Звук

Эталон

Пользователь
Собственно проблема заключается в следущем, я переустановил винду,поставил дрова(всё как обычно) перезагружаю комп(музыки хотел послушать) и у меня нет звука!Проверил все провода всё подключено!Что могло случиться??? :D
 

Immortal

groove
Собственно проблема заключается в следущем, я переустановил винду,поставил дрова(всё как обычно) перезагружаю комп(музыки хотел послушать) и у меня нет звука!Проверил все провода всё подключено!Что могло случиться??? :D
проверь уровни громкости в твоих звуковых дровах. может вообще виндовский звук отрублен.
 

SoundCraft

Professional
Не всё норм...Вчем проблема незнаю
Опишите подробнее: конфигурация звуковой подсистемы, какие драйвера ставили, есть ли значок "динамик" в трее...
Может не те драйвера поставил ? Бывает драйвера ставятся, а звука нет на устройствах AC97 наблюдалось такое не раз.
Как сконфигурированы выходы, если их несколько ? Может быть если Вы для себя оветите на эти вопросы, то найдёте и в чём проблема.
 

Эталон

Пользователь
Опишите подробнее: конфигурация звуковой подсистемы, какие драйвера ставили, есть ли значок "динамик" в трее...
Может не те драйвера поставил ? Бывает драйвера ставятся, а звука нет на устройствах AC97 наблюдалось такое не раз.
Как сконфигурированы выходы, если их несколько ? Может быть если Вы для себя оветите на эти вопросы, то найдёте и в чём проблема.
Звуковуха интегрированая,дрова как и всегда ставил стандартный,динамик в трее есть,дрова те100%,а звук всегда был вот первый раз пропал!
На все вопросы ответил а звук непоявился=)
 

Touareg

to kalon epieikes
Собственно проблема заключается в следущем, я переустановил винду,поставил дрова(всё как обычно) перезагружаю комп(музыки хотел послушать) и у меня нет звука!Проверил все провода всё подключено!Что могло случиться??? :D
Случиться могло что угодно, переставь систему.
 

Эlton

I'll be back
Звуковуха интегрированая,дрова как и всегда ставил стандартный,динамик в трее есть,дрова те100%,а звук всегда был вот первый раз пропал!
На все вопросы ответил а звук непоявился=)
Зовёшь в гости на рюмочку чая дядю Элтона, и твоя проблемв решится в течение 5 минут. :D
 

SoundCraft

Professional
Звуковуха интегрированая,дрова как и всегда ставил стандартный,динамик в трее есть,дрова те100%,а звук всегда был вот первый раз пропал!
На все вопросы ответил а звук непоявился=)
Не ответил : например какие такие дрова "стандартный" ? Realtek, Sigmatel, CMI, VIA ? В комплекте с мамкой ? Что за мать, как дрова ставил ? Исключаешь установку не тех дров ? К колонкам выход подключен ? Колонки то сами рабочие ? Есть автосенсор на входах/выходах ? Когда джек из выхода вытаскиваешь на экране картинка появляется, которая показывает что на выход подключено колонки или наушники ? При перезагрузке компа или при включении выключении есть щелчок в колонках (наушниках). На передней панели или на задней выход звука расположен ? Движки на микшере двигаются ? Выход не закорочен ? итд итп

Накосячить можно на любом из этапов вплоть до убивания звуковухи, особенно если комп стоит в сооружении, которое в мебельных магазинах называют "компьютерным столом"... Системник в таком двигаешь, разъём колонок из системника вылезает и при этом автосенсор отключает звук полностью. Потом шевельнёшь систменик - звук появляется... Вот если вкратце как убиваются встроенные звуковухи...
 

Эталон

Пользователь
Не ответил : например какие такие дрова "стандартный" ? Realtek, Sigmatel, CMI, VIA ? В комплекте с мамкой ? Что за мать, как дрова ставил ? Исключаешь установку не тех дров ? К колонкам выход подключен ? Колонки то сами рабочие ? Есть автосенсор на входах/выходах ? Когда джек из выхода вытаскиваешь на экране картинка появляется, которая показывает что на выход подключено колонки или наушники ? При перезагрузке компа или при включении выключении есть щелчок в колонках (наушниках). На передней панели или на задней выход звука расположен ? Движки на микшере двигаются ? Выход не закорочен ? итд итп

Накосячить можно на любом из этапов вплоть до убивания звуковухи, особенно если комп стоит в сооружении, которое в мебельных магазинах называют "компьютерным столом"... Системник в таком двигаешь, разъём колонок из системника вылезает и при этом автосенсор отключает звук полностью. Потом шевельнёшь систменик - звук появляется... Вот если вкратце как убиваются встроенные звуковухи...
Realtek(были вместе с мамкой),Мать Elitegroup C51PVGM-M,вставил диск-появилось окошко-нажал установить дрова и далее по инструкции,установку не тех дров исключаю полностью т,к эти всегда ставил и ничего не менял,К колонкам выход подключен ?(непонял о чём...)колонки рабочие(если больше нагрузить начинают шипеть),подключал другие тоже звука нет,картинки непоявляется(и вот кстати в чём прикол,когда открываешь конфигурацию звуковухи и жмёшь проверка динамиков они выдают звук,а через любой плеер нет=(),щелчков нет,на микшере всё двигается,с выходом всё норм!
Чё ещё может быть?????
 

SoundCraft

Professional
Realtek(были вместе с мамкой),Мать Elitegroup C51PVGM-M,вставил диск-появилось окошко-нажал установить дрова и далее по инструкции,установку не тех дров исключаю полностью т,к эти всегда ставил и ничего не менял,К колонкам выход подключен ?(непонял о чём...)колонки рабочие(если больше нагрузить начинают шипеть),подключал другие тоже звука нет,картинки непоявляется(и вот кстати в чём прикол,когда открываешь конфигурацию звуковухи и жмёшь проверка динамиков они выдают звук,а через любой плеер нет=(),щелчков нет,на микшере всё двигается,с выходом всё норм!
Чё ещё может быть?????
Так есть же звук ! Дело в плеерах ! Или в настройках звуковых устройств поумолчанию
 

Эталон

Пользователь
Так есть же звук ! Дело в плеерах !
Гы=))петермя плеерами пробовал всё понулю чё может быть вообще невкурсах!!
По вашим предположениям чё может быть???

И тем более звук только там и есть!!!А вот в HRTF 3D звук там тоже тишина
 

цыц

Новичок
Может ошибаюсь, но что то похожее вроде было. После установки klite кодеков всё стало нормально.
 

Эталон

Пользователь
Может ошибаюсь, но что то похожее вроде было. После установки klite кодеков всё стало нормально.
Да и кодеки ставил!Всё ставил....
И тут на тебе звука нет

Значит криво поставил, попробуй еще раз. Это проще чем искать источник проблемы.
Как вариант....попробую
 

qwestion

Пользователь
Собственно проблема заключается в следущем, я переустановил винду,поставил дрова(всё как обычно) перезагружаю комп(музыки хотел послушать) и у меня нет звука!Проверил все провода всё подключено!Что могло случиться??? :D
в диспетчере устройств - звуковуха отображается? или стоит знак вопроса?
 

Touareg

to kalon epieikes
Как вариант....попробую
Аха, еще дня три поноешь и попробуешь)).
Чего пробовать то? Понимаю если бы система давно стояла и вдруг пропал звук, можно было бы поковыряться и поискать причину. А ты только что поставил новую систему и сразу словил косяк, поверь на слово, в твоем случае искать неисправность как минимум нерационально, теме три часа - давно бы уже переставил.
 

цыц

Новичок
Может ещё так посмотреть: диспетчер устройств-звуковые устройства-Realtek, прав. кнопкой свойства-на вкладке опять свойства-аудиоустройства, выделяешь Realtek и ниже опять кнопка свойства. На открывшейся вкладке должно быть отмечено: Использовать звуковые функции этого устройства.
Может как то и проще добраться до этого пункта, но я не знаю.
Было такое, что ни с того ни сего включалось: не использовать...
 
Сверху